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dimensionally. You can 

pan sideways or up and down while 

me. Click and hold the 

right mouse button to activate the 

panning function and move the mouse 

pointer vertically or horizontally. 

mouse pointer changes to a hand 

icon which stands for the pan 

The orbit function swivels three

d one set point, 

which can be positioned on any object or 

To use the orbit mode, 

first change into the perspective camera 

ove the cursor to the position 

around which you want to swivel.

and hold the scroll wheel of your mous

In the active viewport, the mouse pointer 

nges to indicate the orbit mode. 

the mouse to swivel around the 
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Windows XP, Windows 

Server 2003 und 2008

ion 

You can assign the way you look 

2D/3D 

in the View tab

Each of the viewports can be assigned a 

different rendering mode and a different 

camera angle. The viewport with the red 

indication of the camera perspective is 

ctive one. All planning steps you 

carry out directly affect this viewport. You 

can maximize any viewport by clicking the 

right 

Click the angle 

again to return to the original display of 

You can zoom in and out 

on your planning by using the scroll wheel 

with particular menu 

Turn the scroll wheel to 

. Turn the wheel 

from you to zoom in and “toward

t. Note that the zoom zooms to 

the current position of the 

mouse pointer. This allows you 

to focus on specific objects.  

Panning allows you to move your view of 

dimensionally. You can 

pan sideways or up and down while 

me. Click and hold the 

right mouse button to activate the 

panning function and move the mouse 

pointer vertically or horizontally. 

mouse pointer changes to a hand 

icon which stands for the pan 

The orbit function swivels three

d one set point, 

which can be positioned on any object or 

To use the orbit mode, 

first change into the perspective camera 

ove the cursor to the position 

around which you want to swivel.

and hold the scroll wheel of your mous

In the active viewport, the mouse pointer 

nges to indicate the orbit mode. 

the mouse to swivel around the 
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You can assign the way you look at your 

3D camera 

in the View tab

Each of the viewports can be assigned a 

different rendering mode and a different 

camera angle. The viewport with the red 

indication of the camera perspective is 

ctive one. All planning steps you 

carry out directly affect this viewport. You 

can maximize any viewport by clicking the 

right corner of 

Click the angle 

again to return to the original display of 

You can zoom in and out 

on your planning by using the scroll wheel 

with particular menu 

Turn the scroll wheel to 

. Turn the wheel “

from you to zoom in and “towards” you to 

t. Note that the zoom zooms to 

the current position of the 

mouse pointer. This allows you 

Panning allows you to move your view of 

dimensionally. You can 

pan sideways or up and down while 

me. Click and hold the 

right mouse button to activate the 

panning function and move the mouse 

pointer vertically or horizontally. 

mouse pointer changes to a hand 

icon which stands for the pan 

The orbit function swivels three

d one set point, 

which can be positioned on any object or 

To use the orbit mode, 

first change into the perspective camera 

ove the cursor to the position 

around which you want to swivel.

and hold the scroll wheel of your mous

In the active viewport, the mouse pointer 

nges to indicate the orbit mode. 

the mouse to swivel around the 
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at your 

camera 

in the View tab.  

Each of the viewports can be assigned a 

different rendering mode and a different 

camera angle. The viewport with the red 

indication of the camera perspective is 

ctive one. All planning steps you 

carry out directly affect this viewport. You 

can maximize any viewport by clicking the 

corner of 

Click the angle 

again to return to the original display of 

You can zoom in and out 

on your planning by using the scroll wheel 

with particular menu 

Turn the scroll wheel to 

“away

” you to 

t. Note that the zoom zooms to 

Panning allows you to move your view of 

dimensionally. You can 

pan sideways or up and down while 

me. Click and hold the 

right mouse button to activate the 

panning function and move the mouse 

pointer vertically or horizontally. The 

mouse pointer changes to a hand 

icon which stands for the pan 

The orbit function swivels three

d one set point, 

which can be positioned on any object or 

To use the orbit mode, 

first change into the perspective camera 

ove the cursor to the position 

around which you want to swivel. Click 

and hold the scroll wheel of your mous

In the active viewport, the mouse pointer 

nges to indicate the orbit mode. Move 
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Each of the viewports can be assigned a 

different rendering mode and a different 

camera angle. The viewport with the red 

indication of the camera perspective is 

ctive one. All planning steps you 

carry out directly affect this viewport. You 

can maximize any viewport by clicking the 

corner of 

Click the angle 

again to return to the original display of 

You can zoom in and out 

on your planning by using the scroll wheel 

with particular menu 

Turn the scroll wheel to 

away“ 

” you to 

t. Note that the zoom zooms to 

Panning allows you to move your view of 

dimensionally. You can 

pan sideways or up and down while 

me. Click and hold the 

right mouse button to activate the 

panning function and move the mouse 

The 

The orbit function swivels three-

d one set point, 

which can be positioned on any object or 

To use the orbit mode, 

first change into the perspective camera 

ove the cursor to the position 

Click 

and hold the scroll wheel of your mouse. 

In the active viewport, the mouse pointer 

Move 

 

 

 



5. 

Room group

can draw single walls, that form rooms. 

T

depth of the wall

to the wall icon.

Click the wall icon and move

onto the W

with rendering mode Wireframe and 

camera view 

button in

cursor from the left to the right to draw 

the wall. Click again

to define the endpoint of the wall.

do not press 

Context Menu, the drawing tool remains 

active 

wall

this move the cursor into the desired 

direction

P

rectangular room.

set the endpoint of the last wall on the 

start

click 
 

Now start inserting wall elements (e.g 

door, window, glass 

panel, 

wall opening

room.

Wireframe and the camera view Top

After 

Room group on the Insert tab by left 

mouse click.

the walls of your drawing.

of the wall to insert the object.

 

 

5. Design rooms

Room group

can draw single walls, that form rooms. 

To draw 

depth of the wall

to the wall icon.

Click the wall icon and move

onto the W

with rendering mode Wireframe and 

camera view 

button in

cursor from the left to the right to draw 

the wall. Click again

to define the endpoint of the wall.

do not press 

Context Menu, the drawing tool remains 

active 

wall

this move the cursor into the desired 

direction

Proceed like in the last step and draw a

rectangular room.

set the endpoint of the last wall on the 

start

click 
 

Now start inserting wall elements (e.g 

door, window, glass 

panel, 

wall opening

room.

Wireframe and the camera view Top

After 

Room group on the Insert tab by left 

mouse click.

the walls of your drawing.

of the wall to insert the object.

 

 

Design rooms

Room group

can draw single walls, that form rooms. 

o draw 

depth of the wall

to the wall icon.

Click the wall icon and move

onto the W

with rendering mode Wireframe and 

camera view 

button in

cursor from the left to the right to draw 

the wall. Click again

to define the endpoint of the wall.

do not press 

Context Menu, the drawing tool remains 

active and 

wall at the endpoint of this wall

this move the cursor into the desired 

direction

roceed like in the last step and draw a

rectangular room.

set the endpoint of the last wall on the 

startpoint of t

click “Cancel

Now start inserting wall elements (e.g 

door, window, glass 

panel, glass front

wall opening

room. 

Wireframe and the camera view Top

After this, s

Room group on the Insert tab by left 

mouse click.

the walls of your drawing.

of the wall to insert the object.

Design rooms

Room group

can draw single walls, that form rooms. 

o draw a room f

depth of the wall

to the wall icon.

Click the wall icon and move

onto the W

with rendering mode Wireframe and 

camera view 

button in this

cursor from the left to the right to draw 

the wall. Click again

to define the endpoint of the wall.

do not press 

Context Menu, the drawing tool remains 

and you can start drawing the next 

t the endpoint of this wall

this move the cursor into the desired 

direction.  

roceed like in the last step and draw a

rectangular room.

set the endpoint of the last wall on the 

point of t

Cancel

Now start inserting wall elements (e.g 

door, window, glass 

glass front

wall opening

 Select the rendering

Wireframe and the camera view Top

this, s

Room group on the Insert tab by left 

mouse click.

the walls of your drawing.

of the wall to insert the object.

Design rooms

Room group located on the 

can draw single walls, that form rooms. 

a room f

depth of the wall

to the wall icon.

Click the wall icon and move

onto the Work 

with rendering mode Wireframe and 

camera view Top

this 

cursor from the left to the right to draw 

the wall. Click again

to define the endpoint of the wall.

do not press “Esc“

Context Menu, the drawing tool remains 

you can start drawing the next 

t the endpoint of this wall

this move the cursor into the desired 

roceed like in the last step and draw a

rectangular room.

set the endpoint of the last wall on the 

point of the first wall, 

Cancel“ in the Context Menu

Now start inserting wall elements (e.g 

door, window, glass 

glass front

wall opening) in your 

Select the rendering

Wireframe and the camera view Top

this, select a room element in the 

Room group on the Insert tab by left 

mouse click. Move the cursor onto one of 

the walls of your drawing.

of the wall to insert the object.

Design rooms: With the w

located on the 

can draw single walls, that form rooms. 

a room first enter the h

depth of the wall into the input fields next

to the wall icon. 

Click the wall icon and move

ork Area

with rendering mode Wireframe and 

Top. 

 viewport and move the

cursor from the left to the right to draw 

the wall. Click again

to define the endpoint of the wall.

Esc“ or click 

Context Menu, the drawing tool remains 

you can start drawing the next 

t the endpoint of this wall

this move the cursor into the desired 

roceed like in the last step and draw a

rectangular room.  To finish the drawing 

set the endpoint of the last wall on the 

he first wall, 

in the Context Menu

Now start inserting wall elements (e.g 

door, window, glass 

glass front, or 

) in your 

Select the rendering

Wireframe and the camera view Top

elect a room element in the 

Room group on the Insert tab by left 

Move the cursor onto one of 

the walls of your drawing.

of the wall to insert the object.

With the w

located on the 

can draw single walls, that form rooms. 

irst enter the h

into the input fields next

Click the wall icon and move

rea. Choose 

with rendering mode Wireframe and 

. Click the left mouse 

viewport and move the

cursor from the left to the right to draw 

the wall. Click again the left mouse button 

to define the endpoint of the wall.

or click 

Context Menu, the drawing tool remains 

you can start drawing the next 

t the endpoint of this wall

this move the cursor into the desired 

roceed like in the last step and draw a

To finish the drawing 

set the endpoint of the last wall on the 

he first wall, 

in the Context Menu

Now start inserting wall elements (e.g 

door, window, glass 

, or 

) in your 

Select the rendering

Wireframe and the camera view Top

elect a room element in the 

Room group on the Insert tab by left 

Move the cursor onto one of 

the walls of your drawing.

of the wall to insert the object.

With the w

located on the 

can draw single walls, that form rooms. 

irst enter the h

into the input fields next

Click the wall icon and move

Choose 

with rendering mode Wireframe and 

Click the left mouse 

viewport and move the

cursor from the left to the right to draw 

the left mouse button 

to define the endpoint of the wall.

or click “

Context Menu, the drawing tool remains 

you can start drawing the next 

t the endpoint of this wall

this move the cursor into the desired 

roceed like in the last step and draw a

To finish the drawing 

set the endpoint of the last wall on the 

he first wall, 

in the Context Menu

Now start inserting wall elements (e.g 

Select the rendering

Wireframe and the camera view Top

elect a room element in the 

Room group on the Insert tab by left 

Move the cursor onto one of 

the walls of your drawing. Click any point 

of the wall to insert the object.

With the wall icon

located on the Insert tab

can draw single walls, that form rooms. 

irst enter the h

into the input fields next

Click the wall icon and move 

Choose a viewport 

with rendering mode Wireframe and 

Click the left mouse 

viewport and move the

cursor from the left to the right to draw 

the left mouse button 

to define the endpoint of the wall.

“Cancel

Context Menu, the drawing tool remains 

you can start drawing the next 

t the endpoint of this wall

this move the cursor into the desired 

roceed like in the last step and draw a

To finish the drawing 

set the endpoint of the last wall on the 

he first wall, press 

in the Context Menu

Now start inserting wall elements (e.g 

Select the rendering

Wireframe and the camera view Top

elect a room element in the 

Room group on the Insert tab by left 

Move the cursor onto one of 

Click any point 

of the wall to insert the object. 

all icon

Insert tab

can draw single walls, that form rooms. 

irst enter the height and 

into the input fields next

 the cursor 

a viewport 

with rendering mode Wireframe and 

Click the left mouse 

viewport and move the

cursor from the left to the right to draw 

the left mouse button 

to define the endpoint of the wall.

Cancel“

Context Menu, the drawing tool remains 

you can start drawing the next 

t the endpoint of this wall. 

this move the cursor into the desired 

roceed like in the last step and draw a

To finish the drawing 

set the endpoint of the last wall on the 

ress “Esc

in the Context Menu. 

Now start inserting wall elements (e.g 

Select the rendering 

Wireframe and the camera view Top

elect a room element in the 

Room group on the Insert tab by left 

Move the cursor onto one of 

Click any point 

  

 

all icon of the

Insert tab you 

can draw single walls, that form rooms. 

ight and 

into the input fields next

the cursor 

a viewport 

with rendering mode Wireframe and 

Click the left mouse 

viewport and move the

cursor from the left to the right to draw 

the left mouse button 

to define the endpoint of the wall. If you 

“ in the 

Context Menu, the drawing tool remains 

you can start drawing the next 

. To do 

this move the cursor into the desired 

roceed like in the last step and draw a

To finish the drawing 

set the endpoint of the last wall on the 

Esc“

.  

Now start inserting wall elements (e.g 

 mode 

Wireframe and the camera view Top

elect a room element in the 

Room group on the Insert tab by left 

Move the cursor onto one of 

Click any point 

 

of the 

you 

can draw single walls, that form rooms. 

ight and 

into the input fields next 

 

the cursor 

a viewport 

with rendering mode Wireframe and 

Click the left mouse 

viewport and move the 

cursor from the left to the right to draw 

the left mouse button 

If you 

in the 

Context Menu, the drawing tool remains 

you can start drawing the next 

To do 

this move the cursor into the desired 

 

roceed like in the last step and draw a 

To finish the drawing 

set the endpoint of the last wall on the 

“ or 

Now start inserting wall elements (e.g 

mode 

Wireframe and the camera view Top. 

elect a room element in the 

Room group on the Insert tab by left 

Move the cursor onto one of 

Click any point 

 

 

After completing a 

room you can add a 

floor. 

the Room group 

on the Insert tab. 

Then move the 

mouse pointer 

to the room

the viewport 

suitable for adding a floor, the room 

appears encircled by a red line. 

left mouse key 

6. 

pCon.planner you can 

walls, floors and any other objects

Via the function 

colors t

Click the Color button in the Materials 

group on the Edit tab

provided colors or define a color.

you move the mouse pointer onto the 

work area, its shape turns into a color 

bucket, which tells you that the tool is 

active.

want to change the 

color tool press 

With the function 

assign the same color to groups of 

objects. This function is particularly useful 

when you draw floor

you do not have to dye each object 

individually.

objects in your drawing. Click 

Selection

Edit tab and click one of the provided 

colors or define a color. The selected 

color will now be assigned to the 

selection of objects.

After completing a 

room you can add a 

floor. 

the Room group 

on the Insert tab. 

Then move the 

mouse pointer 

to the room

the viewport 

suitable for adding a floor, the room 

appears encircled by a red line. 

left mouse key 

. Assign colo

pCon.planner you can 

walls, floors and any other objects

Via the function 

colors t

Click the Color button in the Materials 

oup on the Edit tab

provided colors or define a color.

you move the mouse pointer onto the 

work area, its shape turns into a color 

bucket, which tells you that the tool is 

active.

want to change the 

color tool press 

With the function 

assign the same color to groups of 

objects. This function is particularly useful 

when you draw floor

you do not have to dye each object 

individually.

objects in your drawing. Click 

Selection

Edit tab and click one of the provided 

colors or define a color. The selected 

color will now be assigned to the 

selection of objects.

After completing a 

room you can add a 

floor. Click 

the Room group 

on the Insert tab. 

Then move the 

mouse pointer 

to the room

the viewport 

suitable for adding a floor, the room 

appears encircled by a red line. 

left mouse key 

Assign colo

pCon.planner you can 

walls, floors and any other objects

Via the function 

colors to the objects in your planning. 

Click the Color button in the Materials 

oup on the Edit tab

provided colors or define a color.

you move the mouse pointer onto the 

work area, its shape turns into a color 

bucket, which tells you that the tool is 

active. Click the objects of which you 

want to change the 

color tool press 

With the function 

assign the same color to groups of 

objects. This function is particularly useful 

when you draw floor

you do not have to dye each object 

individually.

objects in your drawing. Click 

Selection“

Edit tab and click one of the provided 

colors or define a color. The selected 

color will now be assigned to the 

selection of objects.

After completing a 

room you can add a 

Click “Floor” 

the Room group 

on the Insert tab. 

Then move the 

mouse pointer 

to the room you want to fit with a floor

the viewport with 

suitable for adding a floor, the room 

appears encircled by a red line. 

left mouse key 

Assign colo

pCon.planner you can 

walls, floors and any other objects

Via the function 

o the objects in your planning. 

Click the Color button in the Materials 

oup on the Edit tab

provided colors or define a color.

you move the mouse pointer onto the 

work area, its shape turns into a color 

bucket, which tells you that the tool is 

Click the objects of which you 

want to change the 

color tool press 

With the function 

assign the same color to groups of 

objects. This function is particularly useful 

when you draw floor

you do not have to dye each object 

individually. Select an arbitrary number of 

objects in your drawing. Click 

“ in the 

Edit tab and click one of the provided 

colors or define a color. The selected 

color will now be assigned to the 

selection of objects.

After completing a 

room you can add a 

Floor” 

the Room group 

on the Insert tab. 

Then move the 

mouse pointer 

you want to fit with a floor

with 

suitable for adding a floor, the room 

appears encircled by a red line. 

left mouse key to inser

Assign colors and materials

pCon.planner you can 

walls, floors and any other objects

Via the function “Fill Color”

o the objects in your planning. 

Click the Color button in the Materials 

oup on the Edit tab

provided colors or define a color.

you move the mouse pointer onto the 

work area, its shape turns into a color 

bucket, which tells you that the tool is 

Click the objects of which you 

want to change the 

color tool press “Esc

With the function 

assign the same color to groups of 

objects. This function is particularly useful 

when you draw floor

you do not have to dye each object 

Select an arbitrary number of 

objects in your drawing. Click 

in the 

Edit tab and click one of the provided 

colors or define a color. The selected 

color will now be assigned to the 

selection of objects.

After completing a 

room you can add a 

Floor” in 

you want to fit with a floor

with Top view.

suitable for adding a floor, the room 

appears encircled by a red line. 

to inser

rs and materials

pCon.planner you can 

walls, floors and any other objects

Fill Color”

o the objects in your planning. 

Click the Color button in the Materials 

oup on the Edit tab 

provided colors or define a color.

you move the mouse pointer onto the 

work area, its shape turns into a color 

bucket, which tells you that the tool is 

Click the objects of which you 

want to change the 

Esc“.

With the function “Dye Selection

assign the same color to groups of 

objects. This function is particularly useful 

when you draw floor

you do not have to dye each object 

Select an arbitrary number of 

objects in your drawing. Click 

in the Materials group on the 

Edit tab and click one of the provided 

colors or define a color. The selected 

color will now be assigned to the 

selection of objects.  

After completing a 

room you can add a 

in 

you want to fit with a floor

Top view.

suitable for adding a floor, the room 

appears encircled by a red line. 

to insert the floor. 

rs and materials

pCon.planner you can a

walls, floors and any other objects

Fill Color”

o the objects in your planning. 

Click the Color button in the Materials 

 and click one of the 

provided colors or define a color.

you move the mouse pointer onto the 

work area, its shape turns into a color 

bucket, which tells you that the tool is 

Click the objects of which you 

want to change the color.

.  

Dye Selection

assign the same color to groups of 

objects. This function is particularly useful 

when you draw floor-space plans since 

you do not have to dye each object 

Select an arbitrary number of 

objects in your drawing. Click 

Materials group on the 

Edit tab and click one of the provided 

colors or define a color. The selected 

color will now be assigned to the 

 

you want to fit with a floor

Top view. If the room is 

suitable for adding a floor, the room 

appears encircled by a red line. 

t the floor. 

rs and materials

assign

walls, floors and any other objects

Fill Color” you can assign 

o the objects in your planning. 

Click the Color button in the Materials 

and click one of the 

provided colors or define a color.

you move the mouse pointer onto the 

work area, its shape turns into a color 

bucket, which tells you that the tool is 

Click the objects of which you 

color. 

Dye Selection

assign the same color to groups of 

objects. This function is particularly useful 

space plans since 

you do not have to dye each object 

Select an arbitrary number of 

objects in your drawing. Click 

Materials group on the 

Edit tab and click one of the provided 

colors or define a color. The selected 

color will now be assigned to the 

you want to fit with a floor

If the room is 

suitable for adding a floor, the room 

appears encircled by a red line. 

t the floor. 

rs and materials

ssign colo

walls, floors and any other objects

you can assign 

o the objects in your planning. 

Click the Color button in the Materials 

and click one of the 

provided colors or define a color.

you move the mouse pointer onto the 

work area, its shape turns into a color 

bucket, which tells you that the tool is 

Click the objects of which you 

 To quit the 

Dye Selection“

assign the same color to groups of 

objects. This function is particularly useful 

space plans since 

you do not have to dye each object 

Select an arbitrary number of 

objects in your drawing. Click 

Materials group on the 

Edit tab and click one of the provided 

colors or define a color. The selected 

color will now be assigned to the 

you want to fit with a floor

If the room is 

suitable for adding a floor, the room 

appears encircled by a red line. Click 

t the floor.  

rs and materials:

colors to 

walls, floors and any other objects.  

you can assign 

o the objects in your planning. 

Click the Color button in the Materials 

and click one of the 

provided colors or define a color. When 

you move the mouse pointer onto the 

work area, its shape turns into a color 

bucket, which tells you that the tool is 

Click the objects of which you 

To quit the 

“ you can 

assign the same color to groups of 

objects. This function is particularly useful 

space plans since 

you do not have to dye each object 

Select an arbitrary number of 

objects in your drawing. Click 

Materials group on the 

Edit tab and click one of the provided 

colors or define a color. The selected 

color will now be assigned to the 

you want to fit with a floor in 

If the room is 

suitable for adding a floor, the room 

Click the 

: In 

rs to 

 

you can assign 

o the objects in your planning. 

Click the Color button in the Materials 

and click one of the 

When 

you move the mouse pointer onto the 

work area, its shape turns into a color 

bucket, which tells you that the tool is 

Click the objects of which you 

To quit the 

you can 

assign the same color to groups of 

objects. This function is particularly useful 

space plans since 

you do not have to dye each object 

Select an arbitrary number of 

objects in your drawing. Click “Dye 

Materials group on the 

Edit tab and click one of the provided 

colors or define a color. The selected 

color will now be assigned to the 

in 

If the room is 

suitable for adding a floor, the room 

the 

 

n 

rs to 

 

you can assign 

o the objects in your planning. 

Click the Color button in the Materials 

and click one of the 

When 

you move the mouse pointer onto the 

work area, its shape turns into a color 

bucket, which tells you that the tool is 

Click the objects of which you 

To quit the 

 

you can 

assign the same color to groups of 

objects. This function is particularly useful 

space plans since 

you do not have to dye each object 

Select an arbitrary number of 

Dye 

Materials group on the 

Edit tab and click one of the provided 

colors or define a color. The selected 

color will now be assigned to the 

In addition to colors you can assign 

materials

picture formats, such as PNG, JPG, BMP. 

You can assign pictures to objects by drag 

& drop. Just select a picture and drag it 

onto the surface of an object. You can use 

pictures t

as pictures from a local directory.

Furthermore, pCon.planner 6 gives you 

access to an online catalog with surface 

textures. 

the Materials group to open 

which provides numerous m

as woods, fabrics, carpets, stone materials 

or metals from which you can make your 

choice.

Click your desired material to download it 

right into pCon.planner. The cursor is now 

a bucket icon to indicate the tool being 

active. 

material to as many objects as you like by 

clicking the relevant surfaces. 

 

 

In addition to colors you can assign 

materials

picture formats, such as PNG, JPG, BMP. 

You can assign pictures to objects by drag 

& drop. Just select a picture and drag it 

onto the surface of an object. You can use 
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The cursor changes into a cross indicating 

the moving operation.

object to an arbitrary 

position and confirm 

by
 

Select the object you want to rotate

left mouse click

tab. 

the 

pointer to the desired angle and click to 

determine the starting point of the 

rotation. Move the mouse pointer to 

rotate the object to 

the desired angle and 

click to finis

rotation. 
 

Select the object that is to be scaled

left mouse click

tab. The corners of the selected object 

appear as yellow dots 

(3D) 
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